Bug 55088 - Wrong driver with Adaptec 2100S RAID card
Summary: Wrong driver with Adaptec 2100S RAID card
Status: CLOSED DUPLICATE of bug 55171
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-25 11:17 UTC by Ole Gjerde
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 11:17:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ole Gjerde 2001-10-25 11:17:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When attempting install of RH 7.2 on a server with a Adaptec 2100s RAID 
card, the installer loads the generic i2o(_block) driver regardless.  It 
seems to work, the partitioning works fine, but when it attempts to format 
it gets to about 30% and "locks up".  The installer is still alive, and I 
can switch to the text consoles, etc.
Instead of the generic i2o, it would be much better to just use the 
dpt_i2o driver from Adaptec.  I'm kinda surprised this driver isn't 
included since it's been in the -ac kernels for a couple months already 
and is rock solid.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt to install :)
2.
3.
	

Additional info:
lspci output for the card:
00:09.1 I2O: Distributed Processing Technology SmartRAID V Controller (rev 
02) (prog-if 01)
        Subsystem: Distributed Processing Technology: Unknown device c03c
        Flags: bus master, medium devsel, latency 64, IRQ 25
        BIST result: 00
        Memory at fa000000 (32-bit, prefetchable) [size=32M]
        Expansion ROM at <unassigned> [disabled] [size=32K]
        Capabilities: [80] Power Management version 2

Comment 1 Bill Nottingham 2001-10-29 19:10:55 UTC

*** This bug has been marked as a duplicate of 55171 ***


Note You need to log in before you can comment on or make changes to this bug.