This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 55105 - db1-devel should not be a buildprereq if build_6x is set
db1-devel should not be a buildprereq if build_6x is set
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-25 13:49 EDT by Peter Bowen
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 13:51:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to fix spec (739 bytes, patch)
2001-10-25 13:51 EDT, Peter Bowen
no flags Details | Diff

  None (edit)
Description Peter Bowen 2001-10-25 13:49:29 EDT
If build_6x is defined for building openssh on a 6.x box, it won't build
because it claims to need db1-devel.  However db1-devel does not exist for
6.x, as it is included in glibc-devel.
Comment 1 Peter Bowen 2001-10-25 13:51:16 EDT
Created attachment 35081 [details]
Patch to fix spec
Comment 2 Nalin Dahyabhai 2002-03-07 12:14:38 EST
This will be fixed in 3.1-1 and later.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.