Bug 551087 - [abrt] crash detected in eclipse tptp
[abrt] crash detected in eclipse tptp
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:663302430ced81df6c56ea640da...
:
: 551263 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-28 16:36 EST by Jim Cromie
Modified: 2010-01-06 14:46 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-06 14:46:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.10 KB, text/plain)
2009-12-28 16:36 EST, Jim Cromie
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 298656 None None None Never

  None (edit)
Description Jim Cromie 2009-12-28 16:36:05 EST
abrt 1.0.0 detected a crash.

Comment: eclipse crashed w to profile - using TPTP
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java -agentlib:JPIBootLoader=JPIAgent:server=controlled;ThreadProf:contanalysis=true com.eztech.fixengine.FIXEngine
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
kernel: 2.6.31.9-174.fc12.i686
package: java-1.6.0-openjdk-1:1.6.0.0-33.b16.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 Jim Cromie 2009-12-28 16:36:08 EST
Created attachment 380684 [details]
File: backtrace
Comment 2 Mark Wielaard 2009-12-29 03:42:29 EST
There is not much to go on, too much debuginfo missing. But this looks like a crash outside the VM core code (see thread 1). It is most likely something to do with the eclipse tptp code. If you can please try to reproduce with all relevant debuginfo installed for the eclipse tptp code and dependencies.
Comment 3 Mark Wielaard 2009-12-29 13:04:57 EST
*** Bug 551263 has been marked as a duplicate of this bug. ***
Comment 4 Andrew Overholt 2010-01-04 09:05:40 EST
Seeing as we don't have TPTP in Fedora, I don't see how this is an eclipse-in-Fedora bug.  Mark, should we punt this back to OpenJDK?
Comment 5 Mark Wielaard 2010-01-04 09:08:54 EST
Please push it upstream to TPTP then if you can get the reporter to provide more information about where in TPTP the crash exactly happened.
Comment 6 Andrew Overholt 2010-01-04 09:14:17 EST
Jim:  please report upstream here:

https://bugs.eclipse.org/bugs/enter_bug.cgi?classification=TPTP

When you've entered a bug there, please reference it here by adding a link under "External bug repository".  Thanks.
Comment 7 Jim Cromie 2010-01-06 14:22:47 EST
this bug has gone upstream as:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=298656
Comment 8 Andrew Overholt 2010-01-06 14:46:59 EST
Thanks, Jim.  I'm going to close this as upstream but feel free to re-open if you or upstream determines the issue is something to do with Fedora specifically.

Note You need to log in before you can comment on or make changes to this bug.