Bug 55112 - redhat-release-7.2-1 contains releasenotes,readmes for old versions of RHL
Summary: redhat-release-7.2-1 contains releasenotes,readmes for old versions of RHL
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-release   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-25 18:47 UTC by Trond Eivind Glomsrxd
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 18:47:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond Eivind Glomsrxd 2001-10-25 18:47:38 UTC
These files should probably not be included in redhat-release-7.2-1

/usr/share/doc/redhat-release-7.2
/usr/share/doc/redhat-release-7.2/6.2
/usr/share/doc/redhat-release-7.2/6.2/CVS
/usr/share/doc/redhat-release-7.2/6.2/RELEASE-NOTES-i386
/usr/share/doc/redhat-release-7.2/7.0
/usr/share/doc/redhat-release-7.2/7.0/CVS
/usr/share/doc/redhat-release-7.2/7.0/RELEASE-NOTES-i386
/usr/share/doc/redhat-release-7.2/7.1
/usr/share/doc/redhat-release-7.2/7.1/CVS
/usr/share/doc/redhat-release-7.2/7.1/RELEASE-NOTES-i386
/usr/share/doc/redhat-release-7.2/7.1/RELEASE-NOTES-i386.de
/usr/share/doc/redhat-release-7.2/7.1/RELEASE-NOTES-i386.es
/usr/share/doc/redhat-release-7.2/7.1/RELEASE-NOTES-i386.fr
/usr/share/doc/redhat-release-7.2/7.1/RELEASE-NOTES-i386.it
/usr/share/doc/redhat-release-7.2/7.1/RELEASE-NOTES-i386.ja

Comment 1 Tim Powers 2001-10-25 19:36:01 UTC
The additional release-notes from previous releases were intentionally included.
 Some users have requested this since they may not have upgraded from the
previous release, and may not be aware of the changes between the two releases.

The CVS junk does need to go. Will fix for the next release.

Tim


Note You need to log in before you can comment on or make changes to this bug.