Bug 55134 - Reboot for first time after install fails
Summary: Reboot for first time after install fails
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: athlon Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-26 01:20 UTC by David
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-02 03:46:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David 2001-10-26 01:20:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
After installing Redhat Linux 7.2, I cannot start up the computer in
Linux.  The first sign that there is an error is during the actual
installation when I am making the partitions.  The partitions are as
follows:
Filesystem            Size  Used Avail  Mounted on
/dev/hda5              11G  2.1G  7.9G     /
/dev/hda2              23M  3.5M   18M   /boot (primary)
/dev/hda6              11G  3.3M   10G    /home
/dev/hda7             1.9G   43M  1.7G    /var
/dev/hda1              19G  6.7G   12G  /mnt/msdos (primary)

When I try to actually edit /dev/hda2 to /boot, I get a message telling me
that my architecture may not be able to handle it (I tried using ext2 and
ext3).  I go on ignoring that message and continue with the install.  When
I then try to start Linux, the first component after it tells you to press
I for interactive startup fails and there is a lot of output to the screen
(at which point I can do nothing)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Linux
2. Load for first time
	

Actual Results:  Unable to boot into linux.... it crashes.  

Expected Results:  A normal bootup into linux 

Additional info:

I've tried using linux, linux 3, and linux emergency to boot

My configuration is as follows:

1100MHz Athlon processor
46 gig IDE Hard Drive
AWE 64 Sound Card
448 MB Ram (All SDRAM 168 pin pc133 non-parity)
Luckystar Motherboard
ATI Xpert 2000 Video Card (uses rage 128 chipset) with 32 MB memory

Comment 1 Brent Fox 2001-10-26 15:37:41 UTC
Which bootloader are you choosing?  Grub or LILO?

Comment 2 David 2001-10-26 16:09:04 UTC
I am using LILO.

Comment 3 Brent Fox 2001-10-26 18:39:27 UTC
Try using GRUB.  Perhaps it will avoid the cylinder limitation problem.

Comment 4 David 2001-10-27 00:23:46 UTC
I installed using GRUB, but now two things are sort of wrong.  First, 
everything in Redhat's interactive startup shows up in a small colum on the 
left side of the screen.  Also, I am having the same problem as before... it 
boots up to the interactive startup but then refuses to go any further.

Comment 5 Brent Fox 2001-10-27 00:29:42 UTC
Hmm...so you installed GRUB manually?  Or did you do a re-install with Grub
instead of LILO?

Comment 6 David 2001-10-27 01:53:49 UTC
I installed Grub manually, then when that didin't work I re-installed linux 
with GRUB as the boot manager and the same thing happened.

Comment 7 Brent Fox 2001-10-31 05:34:02 UTC
Can you try the install again, but this time, go into individual package
selection and select the kernel-smp and kernel-enterprise packages to install. 
Your problem sounds suspiciously similar to bug #55424.  Can you take a look at
that report and see if it sounds like what you are experiencing?

Comment 8 David 2001-10-31 12:15:32 UTC
Each time I've installed I always select to install everything.

Comment 9 Brent Fox 2001-11-01 00:24:40 UTC
What exactly do you mean by interactive startup?  Are you pressing "I" during
the bootup sequence?

Comment 10 Brent Fox 2001-11-13 16:31:25 UTC
Any more info here?

Comment 11 David 2001-11-13 18:03:51 UTC
No, I"m not pressing I to enter the interactive startup.  I just mentioned that
to let you know where the crash is occurring.  Right after I get the message to
press I for interactive startup, a whole bunch of garbage is outputted to the
screen and I can't do anything.

Comment 12 David 2001-11-22 06:22:57 UTC
Do you know of any other things I can try?

Comment 13 Brent Fox 2001-12-02 03:46:05 UTC
Sorry, I'm pretty much out of ideas.  I don't know what the problem could be. :(

Comment 14 Brent Fox 2002-01-16 21:28:45 UTC
I have no idea what the problem is here. Closing as "Worksforme"


Note You need to log in before you can comment on or make changes to this bug.