Bug 55174 - php 4.06 breaks phpgroupware
php 4.06 breaks phpgroupware
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
7.2
i686 Linux
low Severity high
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-26 12:33 EDT by Drew Ronneberg
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-08 12:18:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Drew Ronneberg 2001-10-26 12:33:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011011

Description of problem:
after upgrading to RH 7.2 phpgrouware would not display anything. (not even
html on the login page)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Upgrade a RH 7.1 system with working phpgroupware to RH 7.2
2.Go to login page
3.
	

Actual Results:  No html shown

Expected Results:  login page

Additional info:

Downgrading to the php rpms from RH 7.1 (4.06-pl1-9) solved the problem.
Comment 1 Phil Copeland 2002-01-08 12:18:09 EST
Humm from the website, they seem to indicate that it's all a work in progress. I
unfortunately don't have the disk space (4Gb - swap - install - work in
progress) to hammer though all of the setup of phpgroupware to check through
this.

Have you tried the latest  php srpm/rpm in rawhide?


Phil
=--=
Comment 2 Phil Copeland 2002-08-12 14:29:40 EDT
Inactive bug
closing

Phil
=--=

Note You need to log in before you can comment on or make changes to this bug.