Bug 551830 - [abrt] crash in ruby-1.8.6.383-4.fc12
[abrt] crash in ruby-1.8.6.383-4.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:bda8d0bf8002949a43dd976f229...
:
: 551831 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-02 07:12 EST by Marian Zsemlye
Modified: 2010-05-27 04:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 04:55:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.27 KB, text/plain)
2010-01-02 07:12 EST, Marian Zsemlye
no flags Details

  None (edit)
Description Marian Zsemlye 2010-01-02 07:12:53 EST
abrt 1.0.2 detected a crash.

Attached file: backtrace
cmdline: ruby test.rb
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.31.9-174.fc12.x86_64
package: ruby-1.8.6.383-4.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Marian Zsemlye 2010-01-02 07:12:57 EST
Created attachment 381274 [details]
File: backtrace
Comment 2 Jeroen van Meeuwen 2010-01-02 08:59:51 EST
Please provide the test.rb file used so that I can try and reproduce this.
Comment 3 Jeroen van Meeuwen 2010-01-02 09:00:25 EST
*** Bug 551831 has been marked as a duplicate of this bug. ***
Comment 4 Mamoru TASAKA 2010-05-13 11:43:17 EDT
Seems related to Ruby/Tk. 
http://koji.fedoraproject.org/koji/taskinfo?taskID=2180631
may fix this (although without test.rb we cannot know what is
really happening...)
Comment 5 Mamoru TASAKA 2010-05-27 04:55:41 EDT
We pushed 1.8.6.399-3, which includes fixes for Ruby/Tk and
this may fix the issue you see.

If this issue is still reproducible, please feel free to file
a new bug, thank you.

Note You need to log in before you can comment on or make changes to this bug.