Bug 551831 - [abrt] crash in ruby-1.8.6.383-4.fc12
[abrt] crash in ruby-1.8.6.383-4.fc12
Status: CLOSED DUPLICATE of bug 551830
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:717107c34515d7bb7254ef2c602...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-02 07:21 EST by Marian Zsemlye
Modified: 2010-01-02 09:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-02 09:00:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (46.17 KB, text/plain)
2010-01-02 07:21 EST, Marian Zsemlye
no flags Details

  None (edit)
Description Marian Zsemlye 2010-01-02 07:21:12 EST
abrt 1.0.2 detected a crash.

Attached file: backtrace
cmdline: ruby test.rb
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.31.9-174.fc12.x86_64
package: ruby-1.8.6.383-4.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Marian Zsemlye 2010-01-02 07:21:15 EST
Created attachment 381275 [details]
File: backtrace
Comment 2 Jeroen van Meeuwen 2010-01-02 09:00:25 EST

*** This bug has been marked as a duplicate of bug 551830 ***

Note You need to log in before you can comment on or make changes to this bug.