Bug 551891 - [abrt] crash detected in gthumb-2.10.11-6.fc12
Summary: [abrt] crash detected in gthumb-2.10.11-6.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 544290
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:45bed5b3d3d0424009f996a1e47...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-02 21:52 UTC by Laurent Forthomme
Modified: 2010-08-02 21:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-02 21:43:12 UTC


Attachments (Terms of Use)
File: backtrace (15.89 KB, text/plain)
2010-01-02 21:52 UTC, Laurent Forthomme
no flags Details

Description Laurent Forthomme 2010-01-02 21:52:03 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: gthumb /home/forthommel/print.svg
component: gthumb
executable: /usr/bin/gthumb
kernel: 2.6.31.9-174.fc12.i686
package: gthumb-2.10.11-6.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 Laurent Forthomme 2010-01-02 21:52:05 UTC
Created attachment 381323 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-17 22:10:50 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Benjamín Valero Espinosa 2010-08-02 21:43:12 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544290 ***


Note You need to log in before you can comment on or make changes to this bug.