Bug 551968 - error opening ATTR{/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-2/2-2:1.0/power/level} for writing: No such file or directory
error opening ATTR{/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-2/2-2:1.0/powe...
Status: CLOSED DUPLICATE of bug 539808
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-03 07:10 EST by Eddie Lania
Modified: 2010-01-03 09:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-03 09:00:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
boot.log (2.96 KB, application/octet-stream)
2010-01-03 07:10 EST, Eddie Lania
no flags Details
dmesg (44.88 KB, text/plain)
2010-01-03 07:11 EST, Eddie Lania
no flags Details
lspci (27.22 KB, text/plain)
2010-01-03 07:11 EST, Eddie Lania
no flags Details

  None (edit)
Description Eddie Lania 2010-01-03 07:10:40 EST
Created attachment 381372 [details]
boot.log

Description of problem: During boot the following message is displayed: Starting udev: udevd-work[359]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-2/2-2:1.0/power/level} for writing: No such file or directory


Version-Release number of selected component (if applicable):

libgudev1-145-14.fc12.i686
libudev-145-14.fc12.i686
udev-145-14.fc12.i686
kernel-headers-2.6.31.9-174.fc12.i686
kernel-firmware-2.6.31.9-174.fc12.noarch
kernel-PAE-2.6.31.9-174.fc12.i686


How reproducible: Always


Steps to Reproduce:
1. Boot system
2.
3.
  
Actual results: Starting udev: udevd-work[359]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-2/2-2:1.0/power/level} for writing: No such file or directory


Expected results: No such message


Additional info:
Comment 1 Eddie Lania 2010-01-03 07:11:09 EST
Created attachment 381373 [details]
dmesg
Comment 2 Eddie Lania 2010-01-03 07:11:50 EST
Created attachment 381374 [details]
lspci

Output of lspci -vv
Comment 3 Bradley 2010-01-03 09:00:32 EST

*** This bug has been marked as a duplicate of bug 539808 ***

Note You need to log in before you can comment on or make changes to this bug.