Bug 55209 - Bad: adsl-setup missing
Summary: Bad: adsl-setup missing
Status: CLOSED DUPLICATE of bug 55140
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp-pppoe   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-27 09:18 UTC by Alan Kwong
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-27 12:07:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Kwong 2001-10-27 09:18:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Cannot find this script when query the rpm package:-
 rpm -q rp-pppoe --list

/etc/ppp/firewall-masq
/etc/ppp/firewall-standalone
/etc/ppp/pppoe-server-options
/usr/sbin/adsl-connect
/usr/sbin/adsl-start
/usr/sbin/adsl-status
/usr/sbin/adsl-stop
/usr/sbin/pppoe
/usr/sbin/pppoe-relay
/usr/sbin/pppoe-server
/usr/sbin/pppoe-sniff
/usr/share/doc/rp-pppoe-3.2
/usr/share/doc/rp-pppoe-3.2/LICENSE
/usr/share/man/man8/adsl-connect.8.gz
/usr/share/man/man8/adsl-start.8.gz
/usr/share/man/man8/adsl-status.8.gz
/usr/share/man/man8/adsl-stop.8.gz
/usr/share/man/man8/pppoe-relay.8.gz
/usr/share/man/man8/pppoe-server.8.gz
/usr/share/man/man8/pppoe-sniff.8.gz
/usr/share/man/man8/pppoe.8.gz 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -q rp-pppoe --list
2.
3.
	

Actual Results:  /etc/ppp/firewall-masq
/etc/ppp/firewall-standalone
/etc/ppp/pppoe-server-options
/usr/sbin/adsl-connect
/usr/sbin/adsl-start
/usr/sbin/adsl-status
/usr/sbin/adsl-stop
/usr/sbin/pppoe
/usr/sbin/pppoe-relay
/usr/sbin/pppoe-server
/usr/sbin/pppoe-sniff
/usr/share/doc/rp-pppoe-3.2
/usr/share/doc/rp-pppoe-3.2/LICENSE
/usr/share/man/man8/adsl-connect.8.gz
/usr/share/man/man8/adsl-start.8.gz
/usr/share/man/man8/adsl-status.8.gz
/usr/share/man/man8/adsl-stop.8.gz
/usr/share/man/man8/pppoe-relay.8.gz
/usr/share/man/man8/pppoe-server.8.gz
/usr/share/man/man8/pppoe-sniff.8.gz
/usr/share/man/man8/pppoe.8.gz 

Additional info:

Comment 1 Michael Schwendt 2001-10-27 12:07:41 UTC
Duplicate of bug #55140. Join us concerned users there.

Comment 2 Bill Nottingham 2001-10-29 19:29:05 UTC

*** This bug has been marked as a duplicate of 55140 ***


Note You need to log in before you can comment on or make changes to this bug.