Bug 55210 - compilation problem of gcc-2.96-99 with autconf-2.52-3
Summary: compilation problem of gcc-2.96-99 with autconf-2.52-3
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gcc (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-27 09:26 UTC by jfalk
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-02 00:37:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixes this bug (1.41 KB, patch)
2001-10-27 09:27 UTC, jfalk
no flags Details | Diff

Description jfalk 2001-10-27 09:26:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.4) Gecko/20010917

Description of problem:
Description of Problem:
gcc-2.96-99 failed to compile
of src.rpm because autoheader
in gcc subdir of failed


Version-Release number of selected component (if applicable):
gcc-2.96-99.src.rpm

How Reproducible:
Try to compile gcc-2.96-99.src.rpm into .i386.rpm
with installed autconf-2.52-3


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install autconf-2.52-3
2.try to compile gcc-2.96-99.src.rpm with rpm -bb
3.
	

Additional info:

Comment 1 jfalk 2001-10-27 09:27:25 UTC
Created attachment 35224 [details]
fixes this bug

Comment 2 Richard Henderson 2004-10-02 00:37:10 UTC
There were a lot more changes than that required to make gcc work with
autoconf 2.5x.  But it's all done in mainline now.


Note You need to log in before you can comment on or make changes to this bug.