Bug 55243 - iptraf: unable to tag process
Summary: iptraf: unable to tag process
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iptraf   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
: 62655 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-28 04:07 UTC by Andreas J. Bathe
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-28 04:07:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas J. Bathe 2001-10-28 04:07:26 UTC
iptraf warns with

Warning: unable to tag this process
or
Warning: unable to lock IP traffic monitor on eth0
or
Warning: unable to lock general interface statistics on
etc.

stracing it reveals the missing directory /var/run/iptraf

after creating it everything works fine (as I can say that ;)

take care
Andreas

Comment 1 Karsten Hopp 2002-04-03 22:07:23 UTC
*** Bug 62655 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.