This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 552630 - [abrt] crash detected in transmission-1.76-1.fc12
[abrt] crash detected in transmission-1.76-1.fc12
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:6c9a2464ccfb407d5ffdf7574cd...
: Reopened, Unconfirmed
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-05 12:50 EST by Andrew Gaul
Modified: 2013-03-13 01:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 23:04:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (14.70 KB, text/plain)
2010-01-05 12:50 EST, Andrew Gaul
no flags Details

  None (edit)
Description Andrew Gaul 2010-01-05 12:50:50 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Open Transmission
2. Download torrents.
3. Close Transmission
4. Crash.


Attached file: backtrace
cmdline: /usr/bin/transmission /tmp/Mad.Men.S02E02.HDTV.XviD-LOL.4328134.TPB.torrent
component: transmission
executable: /usr/bin/transmission
kernel: 2.6.31.6-166.fc12.x86_64
package: transmission-1.76-1.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Andrew Gaul 2010-01-05 12:50:52 EST
Created attachment 381803 [details]
File: backtrace
Comment 2 Rahul Sundaram 2010-01-11 17:13:02 EST

*** This bug has been marked as a duplicate of bug 539820 ***
Comment 3 Charles Kerr 2010-04-19 11:59:27 EDT
This doesn't appear to be a duplicate of bug 539820 after all.

Unfortunately, what it is isn't much more helpful:  the crash report only says that XPending() was called from somewhere from glib's main loop and that the XPending() call failed.

The crash report doesn't have anything transmission-centric in it contributing to the crash.  The important parts could've come from any application.... :/

Andrew, I know this ticket is a little old, so maybe this isn't worth digging into -- does this crash still occur for you in an up-to-date system, with a new version of Transmission and/or X and/or GTK+?
Comment 4 Andrew Gaul 2010-04-28 16:16:20 EDT
I cannot reproduce the failure and have not had a Transmission crash since upgrading from 1.76.

Note You need to log in before you can comment on or make changes to this bug.