Bug 55277 - cdrom is not a 'valid block device' after upgrade
Summary: cdrom is not a 'valid block device' after upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-29 05:05 UTC by Michael J. Brenegan, BMET
Modified: 2007-04-18 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-29 05:05:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael J. Brenegan, BMET 2001-10-29 05:05:06 UTC
Description of Problem:  After upgrade of 7.1 to 7.2, cdrom no longer 
automounts, and can't be manually mounted, because attempts to do so get 
the message that it's not a valid block device.  The floppy can be 
mounted, and /etc/fstab entry for /dev/cdrom is the same as it was under 
7.1.


Version-Release number of selected component (if applicable):


How Reproducible:
Insert cdrom

Steps to Reproduce:
1. Insert CD
2. Try to mount.
3. 

Actual Results:
will not mount.

Expected Results:
cdrom automounts upon insertion.

Additional Information:

Comment 1 Bill Nottingham 2001-10-29 19:40:48 UTC
Run 'depmod -ae' ; that should solve it. This will be fixed in the next
installer release.

Comment 2 Daniel Alexander 2002-06-17 18:22:53 UTC
I've got the same problem after doing a fresh install of 7.2, but running 
depmod -ae didn't fix it...


Note You need to log in before you can comment on or make changes to this bug.