Bug 55304 - /sbin/detect_multipath linked against /usr library
Summary: /sbin/detect_multipath linked against /usr library
Status: CLOSED DUPLICATE of bug 54587
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: raidtools   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-29 15:40 UTC by Kambiz Aghaiepour
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-29 15:51:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:143 normal SHIPPED_LIVE New raidtools packages available to fix dependency on /usr 2001-10-29 05:00:00 UTC

Description Kambiz Aghaiepour 2001-10-29 15:40:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.9-6 i686)

Description of problem:
/sbin binaries should not rely on /usr. This breaks when /usr is on a
separate partition.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
up2date system

Additional info:

Comment 1 Kambiz Aghaiepour 2001-10-29 15:51:50 UTC
Here is the full list of raidtools binaries under /sbin that are linked against
a library under /usr:

raidtools-0.90-23 === detect_multipath
raidtools-0.90-23 === mkpv
raidtools-0.90-23 === mkraid
raidtools-0.90-23 === raid0run
raidtools-0.90-23 === raidhotadd
raidtools-0.90-23 === raidhotgenerateerror
raidtools-0.90-23 === raidhotremove
raidtools-0.90-23 === raidstart
raidtools-0.90-23 === raidstop


Comment 2 Bill Nottingham 2001-10-29 16:46:25 UTC

*** This bug has been marked as a duplicate of 54587 ***


Note You need to log in before you can comment on or make changes to this bug.