Bug 55312 - Bogus route added
Bogus route added
Status: CLOSED DUPLICATE of bug 46425
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-29 11:34 EST by Frank Sweetser
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-29 11:34:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Sweetser 2001-10-29 11:34:34 EST
If the DHCP response packet doesn't contain a router entry, it appears that
dhcpcd takes it upon itself to declare the DHCP server as the default
gateway.  This would merely be harmless if there were no real gateway, but
when there is another interface with a valid default gateway, if the bogus
one wins, then there is connectivity loss.
Comment 1 Elliot Lee 2002-01-04 14:46:29 EST

*** This bug has been marked as a duplicate of 46425 ***

Note You need to log in before you can comment on or make changes to this bug.