Bug 55313 - kernel oops with kernel 2.4.9-6
Summary: kernel oops with kernel 2.4.9-6
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-29 16:34 UTC by hjl
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 19:59:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel oops trace (2.77 KB, text/plain)
2001-10-29 16:35 UTC, hjl
no flags Details
lsmod (503 bytes, text/plain)
2001-10-29 16:51 UTC, hjl
no flags Details

Description hjl 2001-10-29 16:34:35 UTC
I got an kernel oops over night.

Comment 1 hjl 2001-10-29 16:35:16 UTC
Created attachment 35421 [details]
kernel oops trace

Comment 2 Arjan van de Ven 2001-10-29 16:38:11 UTC
Seems a device bug; can you attach the output of lsmod so I can narrow the list
of suspects ?

Comment 3 hjl 2001-10-29 16:51:34 UTC
Created attachment 35445 [details]
lsmod

Comment 4 Arjan van de Ven 2001-10-30 08:50:04 UTC
I think we found the cause; seems there's a nice race in the bdput function
versus opening of a new device.

Side question: is there a specific reason you're using e100 instead of eepro100
?

Comment 5 hjl 2001-10-30 16:17:44 UTC
eepro100 doesn't work on my Intel STL2 MB.


Note You need to log in before you can comment on or make changes to this bug.