Bug 553243 - [abrt] crash in gnome-screensaver-2.28.0-8.fc12
[abrt] crash in gnome-screensaver-2.28.0-8.fc12
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:bd1ccc528aaf3a2bd32962ab973...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-07 09:11 EST by Fernando Fernandez Pedraza
Modified: 2015-01-14 18:24 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-07 10:03:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.32 KB, text/plain)
2010-01-07 09:11 EST, Fernando Fernandez Pedraza
no flags Details

  None (edit)
Description Fernando Fernandez Pedraza 2010-01-07 09:11:12 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. sorry, no idea
2. using latest nvidia driver from rpmfusion
3.

Attached file: backtrace
cmdline: gnome-screensaver
component: gnome-screensaver
executable: /usr/bin/gnome-screensaver
kernel: 2.6.31.9-174.fc12.i686.PAE
package: gnome-screensaver-2.28.0-8.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Fernando Fernandez Pedraza 2010-01-07 09:11:15 EST
Created attachment 382239 [details]
File: backtrace
Comment 2 Matthias Clasen 2010-01-07 10:03:47 EST
Looks like an issue with the nvidia driver; it claims to support Xrandr, otherwise we wouldn't have gotten into the screen_info_new codepath, but then returns a BadRequest when we call XRRGetScreenResources
Comment 3 Reinier Balt 2010-01-11 16:22:07 EST
I get this error too, but on nxserver
Comment 4 Reinier Balt 2010-01-11 16:23:12 EST
freenx that is, sorry. No nvidia

Note You need to log in before you can comment on or make changes to this bug.