Bug 55351 - YMFPCI - Play no Sound. X-Server freeze after sndconfig
YMFPCI - Play no Sound. X-Server freeze after sndconfig
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Brock Organ
:
Depends On: 36059
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-30 00:19 EST by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-21 00:36:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
files from /proc (1.81 KB, text/plain)
2001-10-30 00:21 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-10-30 00:19:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
MAXDATA Nootebook T 650 Pro
Pentium III 500 MHz
OnBoard AMD  Networkcard
OnBoard YMFPCI SoundCard

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install NEW RedHat Linux 7.2
2.run in runlevel 3, sndconfig
3.reboot or run runlevel 5

x-server (under GNOME) freeze
	

Additional info:


SoundCard: YMF-744B (DS-1S Audio Controller

IRQ = 05

Io= 1080-1083
Comment 1 Need Real Name 2001-10-30 00:21:04 EST
Created attachment 35601 [details]
files from /proc
Comment 2 Need Real Name 2001-10-30 03:13:27 EST
Please see Bug Nr.: 36059

the are Data from tests at RedHat 7.0 & 7.1

Thanx Dennis
Comment 3 Pete Zaitcev 2001-11-15 15:45:03 EST
It seems we fixed the kernel problem with the ymfpci (36059),
but the X server freeze remains. I am looking for someone
with the userland expirience to pick the bug from here.
Comment 4 Mike A. Harris 2001-11-21 00:36:47 EST
If your sound card now works ok, then this bug can be closed now.
Please file a new bug report against XFree86 if it is hanging for you
and you're sure it isn't kernel related.  Include detailed information
on how to reproduce problem in your report, and attach your X server
configs, and X server logs to the new bug report as file attachments.

We'll try to debug from there.

Note You need to log in before you can comment on or make changes to this bug.