Bug 553617 - [abrt] crash in desktop-effects-0.8.4-2.fc12
[abrt] crash in desktop-effects-0.8.4-2.fc12
Status: CLOSED DUPLICATE of bug 533807
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:eeeac7df2c7511cdba7eeff8e7f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-08 07:56 EST by jimmy
Modified: 2010-02-24 12:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:03:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.61 KB, text/plain)
2010-01-08 07:56 EST, jimmy
no flags Details

  None (edit)
Description jimmy 2010-01-08 07:56:42 EST
abrt 1.0.3 detected a crash.

Comment: Tried to have a look at desktop effects settings in an virtualbox guest.
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.9-174.fc12.x86_64
package: desktop-effects-0.8.4-2.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 jimmy 2010-01-08 07:56:46 EST
Created attachment 382463 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:03:50 EST

*** This bug has been marked as a duplicate of bug 533807 ***
Comment 3 Karel Klíč 2010-02-24 12:03:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #533807.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.