Bug 55375 - Konsole and Multi_Key
Konsole and Multi_Key
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-30 11:21 EST by derrien
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-14 12:03:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description derrien 2001-10-30 11:21:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; SunOS 5.7 sun4u)

Description of problem:
In RH 7.1 konsole : Multi_key + , + c give g (ie ccedilla)

   RH 7.2 konsole : Multi_key + , + c give ,c.
   In the same environnement in xterm I can get the expected g.
   With the command "xon machine_RH7.1 konsole" I also get g.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Type Multi_Key (ie SCLK) , c
2.
3.
	

Actual Results:  I get ,c

Expected Results:  g

Additional info:
Comment 1 Petr Rockai 2005-02-14 09:58:07 EST
Could you please describe in more detail what exactly is the problem? Also,
could you please re-check with a current release (preferably fedora core 3)?
Comment 2 derrien 2005-02-14 11:27:52 EST
Sorry but I don't remember what the problem was...
Comment 3 Petr Rockai 2005-02-14 12:03:23 EST
Well, i will just close the bug report then, chances are this was fixed by 
upstream. If you recall or stumble upon it again, please reopen or just report 
again. Thanks. 

Note You need to log in before you can comment on or make changes to this bug.