Bug 55400 - RFE: Add sfdisk to install environment
Summary: RFE: Add sfdisk to install environment
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-30 20:36 UTC by Michael Fulbright
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2001-10-30 20:36:02 UTC
Add sfdisk to install environment, so people can do command line
partitioning in their %pre.

Comment 1 Jeremy Katz 2002-03-15 01:34:09 UTC
Done

Comment 2 Michael Fulbright 2002-04-01 23:05:47 UTC
Confirmed in re0401.0.

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.