Bug 554304 - Bug in work KPackegeKit
Bug in work KPackegeKit
Status: CLOSED DUPLICATE of bug 542080
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
12
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-11 05:58 EST by SiM Group
Modified: 2010-01-11 08:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-11 08:06:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
figure 12 (386.00 KB, image/png)
2010-01-11 05:58 EST, SiM Group
no flags Details
figure 13 (312.78 KB, image/png)
2010-01-11 06:02 EST, SiM Group
no flags Details

  None (edit)
Description SiM Group 2010-01-11 05:58:20 EST
Created attachment 382951 [details]
figure 12

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
After "Check and Install Updates" (KPackegeKit) chose the "253 bug fixes" and "Apply".
In the process of implementation the following error occurred:
  "Error Type: 
  Error Value: Error getting repository data for installed, repository not found
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3125, in main()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3122, in main backend.dispatcher(sys.argv[1:])
  File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 699, in     dispatcher
  self.dispatch_command(args[0], args[1:])
  File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 657, in     dispatch_command
  self.update_packages(only_trusted, package_ids)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1948, in           update_packages
  signed = self._is_package_repo_signed(pkg)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1437, in           _is_package_repo_signed
  repo = self.yumbase.repos.getRepo(pkg.repoid)
  File : /usr/lib/python2.6/site-packages/yum/repos.py, line 121, in getRepo
  'Error getting repository data for $s, repository not found' $ (repoid)"

(Figure 12)
Comment 1 SiM Group 2010-01-11 06:02:47 EST
Created attachment 382953 [details]
figure 13

And when you select "7 updates selected" within 14 hours of watching a picture ...
(Figure 13)
Comment 2 Kevin Kofler 2010-01-11 08:06:38 EST

*** This bug has been marked as a duplicate of bug 542080 ***

Note You need to log in before you can comment on or make changes to this bug.