Bug 55433 - libart-config --cflags returns no flags.
Summary: libart-config --cflags returns no flags.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-libs   
(Show other bugs)
Version: 1.0
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-31 03:26 UTC by MATSUURA Takanori
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-01 00:48:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description MATSUURA Takanori 2001-10-31 03:26:41 UTC
Description of Problem:
libart-config --cflags returns no flags.

Version-Release number of selected component (if applicable):
gnome-libs-1.4.1.2-2

How Reproducible:


Steps to Reproduce:
1. $ libart-config --cflags

Actual Results:
return only blank


Expected Results:
-I/usr/include/gnome-1.0

Additional Information:
$ gnome-config --cflags libart
-I/usr/include
I think that is also wrong because the directory libart_lgpl is in
/usr/include/gnome-1.0. So it should be return
-I/usr/include/gnome-1.0

The value of LIBART_INCLUDEDIR in the file "/usr/lib/libartConf.sh" should
be set "-I/usr/include/gnome-1.0".

Comment 1 Havoc Pennington 2001-11-01 01:37:00 UTC
gnome-libs-1.4.1.2.90-1 fixes



Note You need to log in before you can comment on or make changes to this bug.