This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 55517 - 404 on /help/sm/glossary.html
404 on /help/sm/glossary.html
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tammy Fox
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-01 11:09 EST by Jay Turner
Modified: 2015-01-07 18:52 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-19 16:28:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-11-01 11:09:58 EST
Description of Problem:
Getting a 404 error when linking from
http://rhn.redhat.com/help/sm/glossary.html

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. Pull up http://rhn.redhat.com/help/sm/glossary.html
2. Go to the bottom of the page and click on the link to the index
3. 

Actual Results:
Get 404 as the link attempts to take you to 
https://rhn.redhat.com/help/sm/i2176.html

Expected Results:
Should actually take the user to the Index page.

Additional Information:
Comment 1 Jay Turner 2001-11-01 11:10:33 EST
Note that we have the same broken link when attempting  to get to the index from
http://rhn.redhat.com/help/sm/index.html
Comment 2 Chip Turner 2001-11-13 07:48:43 EST
hmm I think this one is tammy's?
Comment 3 Tammy Fox 2001-11-13 12:31:45 EST
The glossary link works for me. I fixed the i2176.html page in CVS
on 2001/11/01, I guess it was never pushed to any of the servers.
I will have someone push it live.
Comment 4 Jay Turner 2001-11-15 21:29:56 EST
I'm still getting a 404 on rhn.webdev.
Comment 5 Tammy Fox 2001-11-19 16:28:10 EST
Chip pushed this to the live site. It should work on rhn.redhat.com now.
Comment 6 Jay Turner 2001-11-26 17:37:34 EST
This is indeed fixed on the live site.  Closing this out.

Note You need to log in before you can comment on or make changes to this bug.