Bug 55517 - 404 on /help/sm/glossary.html
Summary: 404 on /help/sm/glossary.html
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-01 16:09 UTC by Jay Turner
Modified: 2015-01-07 23:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-19 21:28:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-11-01 16:09:58 UTC
Description of Problem:
Getting a 404 error when linking from
http://rhn.redhat.com/help/sm/glossary.html

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. Pull up http://rhn.redhat.com/help/sm/glossary.html
2. Go to the bottom of the page and click on the link to the index
3. 

Actual Results:
Get 404 as the link attempts to take you to 
https://rhn.redhat.com/help/sm/i2176.html

Expected Results:
Should actually take the user to the Index page.

Additional Information:

Comment 1 Jay Turner 2001-11-01 16:10:33 UTC
Note that we have the same broken link when attempting  to get to the index from
http://rhn.redhat.com/help/sm/index.html

Comment 2 Chip Turner 2001-11-13 12:48:43 UTC
hmm I think this one is tammy's?

Comment 3 Tammy Fox 2001-11-13 17:31:45 UTC
The glossary link works for me. I fixed the i2176.html page in CVS
on 2001/11/01, I guess it was never pushed to any of the servers.
I will have someone push it live.

Comment 4 Jay Turner 2001-11-16 02:29:56 UTC
I'm still getting a 404 on rhn.webdev.

Comment 5 Tammy Fox 2001-11-19 21:28:10 UTC
Chip pushed this to the live site. It should work on rhn.redhat.com now.

Comment 6 Jay Turner 2001-11-26 22:37:34 UTC
This is indeed fixed on the live site.  Closing this out.


Note You need to log in before you can comment on or make changes to this bug.