Bug 555303 - hal-device has no man-pages
hal-device has no man-pages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Richard Hughes
Desktop QE
: ManPageChange, Patch
: 553214 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-14 06:27 EST by Vladimir Benes
Modified: 2013-01-08 02:46 EST (History)
2 users (show)

See Also:
Fixed In Version: hal-0.5.8.1-63.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 02:46:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
man page should look like this? (1.35 KB, patch)
2010-01-18 05:08 EST, Vladimir Benes
no flags Details | Diff

  None (edit)
Description Vladimir Benes 2010-01-14 06:27:48 EST
Description of problem:
ssia

Version-Release number of selected component (if applicable):
hal-0.5.8.1-52.el5

How reproducible:


Steps to Reproduce:
1.man hal-device
2.
3.
  
Actual results:
no pages found

Expected results:
show man pages

Additional info:
Comment 1 Vladimir Benes 2010-01-14 10:29:17 EST
*** Bug 553214 has been marked as a duplicate of this bug. ***
Comment 2 Vladimir Benes 2010-01-18 05:08:53 EST
Created attachment 385039 [details]
man page should look like this?
Comment 5 RHEL Product and Program Management 2012-06-18 07:27:29 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 10 errata-xmlrpc 2013-01-08 02:46:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0107.html

Note You need to log in before you can comment on or make changes to this bug.