Bug 55548 - machine hang when testing video settings during installation
machine hang when testing video settings during installation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
ia64 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-01 16:07 EST by Don Smith
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-30 15:12:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Smith 2001-11-01 16:07:47 EST
Description of Problem:
During the video settings phase of the installation, when clicking on
the button to test the selected resolution and colors, and then
clicking yes to confirm that the settings are working, the video
becomes scrambled, the CD in the drive is ejected, and the machine
appears to hang (caps lock and num lock lights don't respond). Pressing 
control-alt-delete still causes the machine to reboot however, so it
doesn't appear to be totally hung.

I tried this in RC2 and it worked fine.


How Reproducible:
always

Steps to Reproduce:
1. run the installation
2. select 1024x768 resolution and 16bpp color
3. click the test settings button
4. click yes to confirm that X came up OK

Actual Results:
The video will appear all scrambled, and the system will not respond 
visibly to any input other than control-alt-delete.

Expected Results:
Return to installation

Additional Information:
ATI Mach64 video
Comment 1 Brent Fox 2001-11-01 19:32:59 EST
Weird...Can you reproduce it in text mode?
Comment 2 Bill Nottingham 2001-11-02 00:34:26 EST
Server or workstation machine?

Does it persist post-install?
Comment 3 Don Smith 2001-11-02 11:20:59 EST
I was unable to reproduce this problem in text mode.

This is a server machine. The problem seems to only occur in the installer - if 
I proceed with installation without testing the settings, X works fine after 
post-install.
Comment 4 Brent Fox 2001-11-08 11:22:33 EST
katzj, do we have any IA64's with Mach64's in them?  I think all ours have
Rage128's.
Comment 5 Jeremy Katz 2001-11-08 11:25:32 EST
The only ones I've used have r128s... notting?
Comment 6 Bill Nottingham 2001-11-08 11:38:54 EST
dell & cpq boxes.
Comment 7 Bill Nottingham 2001-11-15 12:01:43 EST
... actually, I'm fairly sure most Lions have Mach64, not rage128.
Comment 8 Don Smith 2001-11-30 15:12:32 EST
The RC3 QA1129 release seems to have corrected this issue.
Comment 9 Jeremy Katz 2001-11-30 15:18:35 EST
Great!

Note You need to log in before you can comment on or make changes to this bug.