Bug 555534 - [abrt] crash in comix-4.0.4-2.fc12
Summary: [abrt] crash in comix-4.0.4-2.fc12
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: comix
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5da7732f
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-14 18:03 UTC by sds81
Modified: 2010-03-30 02:22 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-30 02:19:26 UTC


Attachments (Terms of Use)
File: backtrace (736 bytes, text/plain)
2010-01-14 18:03 UTC, sds81
no flags Details

Description sds81 2010-01-14 18:03:38 UTC
abrt 1.0.3 detected a crash.

backtrace
-----
Summary: TB5da7732f filehandler.py:486:_open_previous_archive:OSError: [Errno 2] No such file or directory: '/media/SONKIN_3_7/Gotham City Sirens'

Traceback (most recent call last):
  File "/usr/share/comix/src/main.py", line 383, in previous_page
    if self.file_handler.previous_page():
  File "/usr/share/comix/src/filehandler.py", line 133, in previous_page
    self._open_previous_archive()
  File "/usr/share/comix/src/filehandler.py", line 486, in _open_previous_archive
    files = os.listdir(arch_dir)
OSError: [Errno 2] No such file or directory: '/media/SONKIN_3_7/Gotham City Sirens'

Local variables in innermost frame:
self: <filehandler.FileHandler instance at 0x9b528cc>
arch_dir: /media/SONKIN_3_7/Gotham City Sirens

cmdline: python /usr/bin/comix '/media/SONKIN_3_7/Gotham /med /media/SONKIN /med /media /medi'
component: comix
executable: /usr/bin/comix
kernel: 2.6.31.9-174.fc12.i686.PAE
package: comix-4.0.4-2.fc12
uuid: 5da7732f

Comment 1 sds81 2010-01-14 18:03:42 UTC
Created attachment 384404 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-03-17 18:21:16 UTC
Well the issue is actually reproducible and I will push
the fixed one after fixing other bugs.

Comment 3 Fedora Update System 2010-03-18 12:03:19 UTC
comix-4.0.4-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/comix-4.0.4-3.fc12

Comment 4 Fedora Update System 2010-03-18 12:04:34 UTC
comix-4.0.4-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/comix-4.0.4-3.fc11

Comment 5 Fedora Update System 2010-03-20 03:50:37 UTC
comix-4.0.4-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update comix'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/comix-4.0.4-3.fc12

Comment 6 Fedora Update System 2010-03-30 02:19:09 UTC
comix-4.0.4-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2010-03-30 02:22:54 UTC
comix-4.0.4-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.