Bug 55559 - Mozilla fails to follow some links
Mozilla fails to follow some links
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-01 17:59 EST by Richard Keech
Modified: 2013-07-03 09:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-02 14:07:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Keech 2001-11-01 17:59:47 EST
Description of Problem.

If I use mozilla (0.9.2.1-2) on Red Hat 7.2 to view
www.redhat.com, I get the main page, but I can't
follow the tab link   
(http://www.redhat.com/apps/redirect.apm/network/?rhpage=/index.html/tab_rhn**)
to Red Hat Network.  I see "Document Done" in the status bar at the
bottom of the screen, but I'm still looking at the main
www.redhat.com page.

This problem is not limited to this site.
  
Netscape on the same machine works OK.


Version-Release number of selected component (if applicable):
Mozilla 0.9.2.1-2.

How Reproducible:

I've had it happen on two different systems.


Steps to Reproduce:

As above. 

Actual Results:

As above.

Expected Results:

As above.

Additional Information:
Comment 1 Michael Schwendt 2001-11-02 14:07:08 EST
Works for me with both mozilla-0.9.2.1-2 and mozilla 0.9.5.

Do you have mozilla-psm installed?
Comment 2 Christopher Blizzard 2002-01-25 15:19:30 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.