Bug 555777 - /sbin/iprdbg does not have a man page
/sbin/iprdbg does not have a man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iprutils (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Roman Rakus
Release Test Team
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-15 09:01 EST by Alexander Todorov
Modified: 2014-01-12 19:10 EST (History)
4 users (show)

See Also:
Fixed In Version: iprutils-2.3.0-2.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-13 18:23:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2010-01-15 09:01:11 EST
Description of problem:
rpmdiff man page integrity test says:

1 executable still does not have a manpage (on ppc ppc64):

  /sbin/iprdbg


Version-Release number of selected component (if applicable):
iprutils-2.2.13-1.el5 

How reproducible:
always

Additional info:
GSS highlighted that customers read manpages, and that these missing manpages generate support calls. Please fix it.
Comment 6 RHEL Product and Program Management 2010-08-09 15:06:00 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 8 Roman Rakus 2010-09-23 06:49:56 EDT
Fixed in iprutils-2.3.0-2.el5
Comment 10 Alexander Todorov 2010-10-01 10:21:56 EDT
# rpm -q iprutils
iprutils-2.3.0-2.el5

# rpm -ql iprutils | grep man
/usr/share/man/man8/iprconfig.8.gz
/usr/share/man/man8/iprdbg.8.gz
/usr/share/man/man8/iprdump.8.gz
/usr/share/man/man8/iprinit.8.gz
/usr/share/man/man8/iprupdate.8.gz

man page for iprdbg now present. Moving to VERIFIED.
Comment 12 errata-xmlrpc 2011-01-13 18:23:28 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0092.html

Note You need to log in before you can comment on or make changes to this bug.