Bug 55581 - documentation error for resizecons
documentation error for resizecons
Status: CLOSED DUPLICATE of bug 38770
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-02 09:08 EST by Martijn
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-02 09:08:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martijn 2001-11-02 09:08:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011029

Description of problem:
The correct syntax for resizing the console, changing only the number of
lines, is:

resizecons --lines XX

The manual page, and the output of resizecons --help say the correct syntax is:

resizecons -lines XX

This brings up the unhelpful message:
resizecons: Unrecognized argument

This is confusing. See bug 3986 and bug 5070 .

Version-Release number of selected component (if applicable):
19990829-36

Steps to Reproduce:
>resizecons -lines 50
resizecons: Unrecognized argument
>resizecons -lines50
Invalid number of lines
>man resizecons
...
SYNOPSIS
       resizecons COLSxROWS
       resizecons -lines ROWS
...
>resizecons --help
Usage:  resizecons COLSxROWS
        resizecons COLS ROWS
        resizecons -lines ROWS, with ROWS one of 25, 28, 30, 34, 36, 40,
44, 50, 60

Expected Results:  
>man resizecons
...
SYNOPSIS
       resizecons COLSxROWS
       resizecons --lines ROWS
...
>resizecons --help
Usage:  resizecons COLSxROWS
        resizecons COLS ROWS
        resizecons --lines ROWS, with ROWS one of 25, 28, 30, 34, 36, 40,
44, 50, 60
Comment 1 Martijn 2001-11-02 09:17:18 EST
Oops :) didn't look hard enough. Sorry for the spam!

*** This bug has been marked as a duplicate of 38770 ***

Note You need to log in before you can comment on or make changes to this bug.