Bug 556498 - [abrt] crash in blueman-1.21-2.fc12
[abrt] crash in blueman-1.21-2.fc12
Status: CLOSED DUPLICATE of bug 552042
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:e861b7acf8548eac81f03f98b70...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-18 10:50 EST by Michal Klich
Modified: 2010-02-24 11:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 11:50:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.54 KB, text/plain)
2010-01-18 10:50 EST, Michal Klich
no flags Details

  None (edit)
Description Michal Klich 2010-01-18 10:50:33 EST
abrt 1.0.3 detected a crash.

Comment: To be honest i do not remember. 
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/blueman-applet
component: blueman
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.x86_64
package: blueman-1.21-2.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Michal Klich 2010-01-18 10:50:35 EST
Created attachment 385130 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 11:50:47 EST

*** This bug has been marked as a duplicate of bug 552042 ***
Comment 3 Karel Klíč 2010-02-24 11:50:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552042.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.