Bug 55651 - Broken link in pam-devel update
Broken link in pam-devel update
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: pam (Show other bugs)
7.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Aaron Brown
:
: 55779 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-03 21:09 EST by Need Real Name
Modified: 2013-07-02 18:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-03 14:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-03 21:09:40 EST
Description of Problem:
This update creates a broken link (/lib/libpamc.so), which
did not exist in the original version.

Version-Release number of selected component (if applicable):
pam-devel-0.75-14.i386.rpm

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Andrew Pam 2001-11-06 08:44:50 EST
This bug is still present in pam-devel-0.75-16
Comment 2 Bill Nottingham 2001-11-06 11:22:26 EST
*** Bug 55779 has been marked as a duplicate of this bug. ***
Comment 3 Nalin Dahyabhai 2001-11-07 14:37:57 EST
Fixing for pam-0.75-18.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.