Bug 556535 - [abrt] crash in strace-4.5.19-1.fc12
[abrt] crash in strace-4.5.19-1.fc12
Status: CLOSED DUPLICATE of bug 538308
Product: Fedora
Classification: Fedora
Component: strace (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Roland McGrath
Fedora Extras Quality Assurance
abrt_hash:2932a2316e066537fd85af1d71b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-18 11:52 EST by Richard Henderson
Modified: 2010-01-27 01:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-18 12:02:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (2.53 KB, text/plain)
2010-01-18 11:52 EST, Richard Henderson
no flags Details

  None (edit)
Description Richard Henderson 2010-01-18 11:52:53 EST
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: strace -o /tmp/z /local/rth/android/android-sdk-linux_86/tools/emulator -avd One
component: strace
executable: /usr/bin/strace
kernel: 2.6.31.9-174.fc12.x86_64
package: strace-4.5.19-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Richard Henderson 2010-01-18 11:52:55 EST
Created attachment 385146 [details]
File: backtrace
Comment 2 Andreas Schwab 2010-01-18 12:02:19 EST

*** This bug has been marked as a duplicate of bug 538308 ***

Note You need to log in before you can comment on or make changes to this bug.