Bug 556568 - [abrt] crash in gnome-screensaver-2.28.0-8.fc12
[abrt] crash in gnome-screensaver-2.28.0-8.fc12
Status: CLOSED DUPLICATE of bug 542567
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:c9c8ddc8c75b098254ea88dc65a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-18 13:11 EST by Warren Sturm
Modified: 2015-01-14 18:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-24 09:15:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.55 KB, text/plain)
2010-01-18 13:11 EST, Warren Sturm
no flags Details

  None (edit)
Description Warren Sturm 2010-01-18 13:11:04 EST
abrt 1.0.3 detected a crash.

Comment: Unknown.  This happened when unlocking the screen.
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.31.9-174.fc12.x86_64
package: gnome-screensaver-2.28.0-8.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Warren Sturm 2010-01-18 13:11:06 EST
Created attachment 385170 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-01-24 09:15:35 EST

*** This bug has been marked as a duplicate of bug 542567 ***

Note You need to log in before you can comment on or make changes to this bug.