Bug 55710 - ATI|Radeon Mobility M6 LY not working
Summary: ATI|Radeon Mobility M6 LY not working
Status: CLOSED DUPLICATE of bug 55675
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-05 13:33 UTC by Richard Allen
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-08 16:51:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86.9.log (19.57 KB, text/plain)
2001-11-05 14:07 UTC, Richard Allen
no flags Details
XF86Config-4 (1.86 KB, text/plain)
2001-11-05 14:10 UTC, Richard Allen
no flags Details

Description Richard Allen 2001-11-05 13:33:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13 i686)

Description of problem:
No way to get XFree running on HP Omnibook 6100

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Use Xconfigurator to configure X and start X

Actual Results:  (EE) RADEON(0): Failed to detect the panel size.
(EE) Screen(s) found, but none have a usable configuration.


Expected Results:  X11 in living color.

Additional info:
The XFree startup log is on http://www.ra.is/XFree86.9.log

Comment 1 Mike A. Harris 2001-11-05 13:46:07 UTC
I have just fixed a bug with the Radeon Mobility code.  I do not know
if it will or will not solve this problem.  Please attach your config
and log file directly to the bug report using the link below.

Thanks.

Comment 2 Richard Allen 2001-11-05 14:07:56 UTC
Created attachment 36447 [details]
XFree86.9.log

Comment 3 Richard Allen 2001-11-05 14:10:39 UTC
Created attachment 36448 [details]
XF86Config-4

Comment 4 Anders Hermansen 2001-11-08 14:18:32 UTC
I have a different ATI card but the same problemt. Look at my bug #55013 and 
see if my solution can help you.

Comment 5 Richard Allen 2001-11-08 16:51:19 UTC
I tried your workaround, but without success.

My monitor section looks like this (after removing the lines):

Section "Monitor"
         Identifier "Generic Laptop Display Panel 1280x1024"
         VendorName "Unkown"
         ModelName "Unknown"
         Option "dpms"
EndSection

Comment 6 Mike A. Harris 2001-11-23 08:24:23 UTC

*** This bug has been marked as a duplicate of 55675 ***

Comment 7 Need Real Name 2001-12-01 00:55:22 UTC
I am having this problem on my Toshiba Satelite Pro 4600 series laptop, which 

runs a Trident CyberBlade XP card. I am desperate to find a solution, as found 

many claimed solutions but none seem to work.




Note You need to log in before you can comment on or make changes to this bug.