Bug 55731 - Use up2date Upgrading from 2.4.9-6 to 2.4.9-12 kernel was failed
Summary: Use up2date Upgrading from 2.4.9-6 to 2.4.9-12 kernel was failed
Status: CLOSED DUPLICATE of bug 54792
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-05 19:44 UTC by Michael Tsang
Modified: 2015-01-07 23:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-05 19:44:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Tsang 2001-11-05 19:44:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When I use up2date and upgrading from 2.4.9-6 to 2.4.9-12 kernel.
I got the messages was: test install of lilo failed.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.up2date -u
2.
3.
	

Actual Results:  Retrieving list of all available packages...

Removing installed packages from list of updates...
########################################

Removing packages marked to skip from list...
########################################

Getting headers for available packages...
########################################

Removing packages with files marked to skip from list...
########################################

Testing package set / solving RPM inter-dependencies...
########################################
Retrieving selected packages...
kernel:                     ########################## 
Done.                   
Preparing...                ########################################### 
[100%]
   1:kernel                 ########################################### 
[100%]
/boot/initrd-2.4.9-12.img already exists.
Error installing lilo.conf  The message was:
test install of lilo failed

Additional info:

[root@images /etc]# vi lilo.conf

boot=/dev/sda
map=/boot/map
install=/boot/boot.b
prompt
timeout=50
message=/boot/message
linear
default=linux

image=/boot/vmlinuz-2.4.2-2
        label=linux.bak
        initrd=/boot/initrd-2.4.2-2.img
        read-only
        root=/dev/sda8

image=/boot/vmlinuz-2.4.3-12
        label=linux.bak_
        root=/dev/sda8
        read-only
        initrd=/boot/initrd-2.4.3-12.img

image=/boot/vmlinuz-2.4.9-6
        label=linux
        root=/dev/sda8
        read-only
        initrd=/boot/initrd-2.4.9-6.img
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
[root@images /etc]#

Comment 1 Adrian Likins 2001-11-05 22:36:18 UTC
This seems

*** This bug has been marked as a duplicate of 54792 ***


Note You need to log in before you can comment on or make changes to this bug.