Bug 5579 - XFree86-SunMono appears broken on Sparc elc (bwtwo).
XFree86-SunMono appears broken on Sparc elc (bwtwo).
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 1999-10-05 09:44 EDT by edward.younger
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-29 14:21:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description edward.younger 1999-10-05 09:44:58 EDT
Configuration: SparcStation elc, 16mb ram, 64mb swap.
RH 6.0 plus all updates (XFree86-SunMono-3.3.5-1.6.0);
Kernel 2.2.5 or 2.2.10 give the same result.

startx, xinit or simply /usr/X11R6/bin/X results in screen
simply turning black - no cursor or any other output. ps
shows all the expected X processes running (X server, gnome
and friends, etc). I can switch consoles with
ctrl-alt-F[1-6], however switching back to the X console
with ctrl-F7 leaves the old text on the screen (the text
cursor disappears). ctrl-alt-backspace exits with the usual
"waiting for X-server to shut down" messages.

I've tried this with the default xinit setup and also with a
minimal $HOME/.xinitrc containing just an xterm, with the
same results. gpm is turned off.

Xconfigurator exits with messages to the effect that there
is an error in my X configuration - this also happened at
install time. Sbus bwtwo frame-buffer is recognised at boot
Comment 1 Preston Brown 2000-02-29 14:21:59 EST
elc's with bwtwo framebuffers are fully supported in our forthcoming 6.2

Note You need to log in before you can comment on or make changes to this bug.