This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 558258 - [abrt] crash in compiz-0.8.2-21.fc12
[abrt] crash in compiz-0.8.2-21.fc12
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:dfe9fe403d5dfc452a0fa09e3e1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-24 09:53 EST by Felix Möller
Modified: 2010-02-14 18:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-14 18:04:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (24.48 KB, text/plain)
2010-01-24 09:53 EST, Felix Möller
no flags Details

  None (edit)
Description Felix Möller 2010-01-24 09:53:41 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
I do not know yet how to reproduce this, but got it when cycling through windows via alt-tab. 
I hope the backtrace is usefull enough.

Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: compiz-0.8.2-21.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Felix Möller 2010-01-24 09:53:43 EST
Created attachment 386445 [details]
File: backtrace
Comment 2 Chris Campbell 2010-01-24 11:36:43 EST
Thread 1 (Thread 1895):
#0  getWindowIcon (w=0xa38ece0, width=159, height=144) at window.c:5199
        actual = 80901948
        data = <value optimized out>
        result = <value optimized out>
        format = 14727367
        n = <value optimized out>
        left = 3215876812
        icon = <value optimized out>
        i = <value optimized out>
        wh = -1079090484
#1  0x003902b9 in switchPaintThumb (w=0xa38ece0, 
    attrib=<value optimized out>, transform=<value optimized out>, 
    mask=<value optimized out>, x=<value optimized out>, 
    y=<value optimized out>, x1=<value optimized out>, 
    x2=<value optimized out>) at switcher.c:1544
        sAttrib = {opacity = 65535, brightness = 65535, saturation = 65535, 
          xScale = 1, yScale = 1, xTranslate = 0, yTranslate = 0}
        width = 159
        height = 144
        icon = 0x0
#2  0x00390edd in switchPaintWindow (w=<value optimized out>, 
    attrib=<value optimized out>, transform=<value optimized out>, 
    region=<value optimized out>, mask=<value optimized out>)
    at switcher.c:1687
        filter = 9729
        y = 429
        x2 = 1370
        i = <value optimized out>
        color = {25896, 49070, 60980, 51}
        x = <value optimized out>
        x1 = 310
        s = <value optimized out>
        zoomType = 2
        status = <value optimized out>
        ss = <value optimized out>
#3  0x00398c2f in scalePaintWindow (w=<value optimized out>, 
    attrib=<value optimized out>, transform=<value optimized out>, 
    region=<value optimized out>, mask=<value optimized out>) at scale.c:422
        s = 0x9357f90
        status = <value optimized out>
        ss = 0x9a49fe8




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Felix Möller 2010-02-14 18:04:38 EST
I cannot reproduce this anymore.

Note You need to log in before you can comment on or make changes to this bug.