Bug 558391 - [abrt] crash in smolt-gui-1.4-4.fc12
[abrt] crash in smolt-gui-1.4-4.fc12
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
abrt_hash:edc5cd3ab452a7dd840e7c726a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-25 00:46 EST by Craig "Fuzzy" Conner
Modified: 2010-01-31 00:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-31 00:36:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.92 KB, text/plain)
2010-01-25 00:46 EST, Craig "Fuzzy" Conner
no flags Details

  None (edit)
Description Craig "Fuzzy" Conner 2010-01-25 00:46:35 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1.Tried to start smolt guil
2.
3.

Comment: Tried to start smolt guil
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/smoltGui
component: smolt
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.3.fc12.i686
package: smolt-gui-1.4-4.fc12
rating: 4
reason: Process was terminated by signal 4 (Illegal instruction)
Comment 1 Craig "Fuzzy" Conner 2010-01-25 00:46:37 EST
Created attachment 386552 [details]
File: backtrace
Comment 2 Mike McGrath 2010-01-25 13:49:06 EST
as root please run smoltSendProfile, then retry smolt-gui.  If that works then this is fixed upstream but not yet released.  If not we'll have to do more troubleshooting.
Comment 3 Craig "Fuzzy" Conner 2010-01-31 00:36:48 EST
I did as you suggested, now the smolt-gui does not crash.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.