Bug 55852 - Add content for /etc/sysconfig/dhcpd
Summary: Add content for /etc/sysconfig/dhcpd
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Johnray Fuller
QA Contact: Johnray Fuller
URL: http://www.redhat.com/docs/manuals/li...
Whiteboard:
Keywords:
: 55849 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-07 19:16 UTC by Johnray Fuller
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-08 16:13:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johnray Fuller 2001-11-07 19:16:56 UTC
Description of Problem:

From Ed:

" I was just browsing on redhat-list and enigma-list, and someone
mentioned that they didn't know about /etc/sysconfig/dhcpd, and if it
wasn't in a readme somewhere, that would just prove they never read readme
files.

    So I was just about ready to say, "hey, just check out our reference
guide, and you'll find a writeup on it there.  Except for one small
fact...

    That's right, the file isn't documented in the RG.  Not surprising --
I think it appeared late in the 7.2 cycle.  But something to keep in mind
when updating for [the next release]..."

Version-Release number of selected component (if applicable):

7.2

How Reproducible:

NA

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

NA

Expected Results:


Additional Information:

Comment 1 Johnray Fuller 2001-11-07 19:29:44 UTC
*** Bug 55849 has been marked as a duplicate of this bug. ***

Comment 2 Johnray Fuller 2001-11-07 21:54:47 UTC
This is the latest...

>> BTW, can anyone tell me where this change in the organization of
>> /etc/sysconfig/ is documented?  I didn't see anything about this in
>> the release-notes, the 'guides' on the documentation CD, or any of the
>> printed documentation. 
>
>The reference file seems to be :
>
>/usr/share/doc/initscripts-6.40/sysconfig.txt



Comment 3 Ed Bailey 2001-11-08 16:13:51 UTC
More related stuff from enigma-list:

"The reference guide you cited does not mention the new (in 7.2)
"/etc/sysconfig/networking/" directory, nor does it explain how some
of the configuration files are linked (eg, ifcfg-*).  Since these
are changes from 7.1, they should be documented."
In addition, it would probably be worthwhile to mention
/etc/sysconfig/network-scripts in this section, and point to the appropriate
chapter where these are covered...


Comment 4 Johnray Fuller 2002-04-03 21:47:28 UTC
I have added content documenting both of these items in /etc/sysconfig for the
next release.

Thanks for your input.

Johnray


Note You need to log in before you can comment on or make changes to this bug.