Bug 558695 - [abrt] crash in eclipse-platform-1:3.5.1-21.fc12
[abrt] crash in eclipse-platform-1:3.5.1-21.fc12
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:ade9179c300a697be4d5ac66e6a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-25 21:43 EST by gluengo
Modified: 2010-08-23 15:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 15:44:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.28 KB, text/plain)
2010-01-25 21:43 EST, gluengo
no flags Details

  None (edit)
Description gluengo 2010-01-25 21:43:16 EST
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: /usr/lib64/eclipse/eclipse
component: eclipse
executable: /usr/lib64/eclipse/eclipse
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: eclipse-platform-1:3.5.1-21.fc12
rating: 4
reason: Process was terminated by signal 8 (Floating point exception)
Comment 1 gluengo 2010-01-25 21:43:19 EST
Created attachment 386749 [details]
File: backtrace
Comment 2 Andrew Overholt 2010-01-25 23:35:21 EST
Can you please tell me what version of the Eclipse RPM you have installed?  If you open a terminal, type rpm -q eclipse-swt and paste the output here.  Thanks.
Comment 3 gluengo 2010-01-26 09:25:37 EST
(In reply to comment #2)
> Can you please tell me what version of the Eclipse RPM you have installed?  If
> you open a terminal, type rpm -q eclipse-swt and paste the output here. 
> Thanks.    

Hi Andrew,

First, thank you for your answer. With respect to your question, my Eclipse RPM version is eclipse-swt-3.5.1-21.fc12.x86_64. Please contact to me if you need more information

greetings.
Comment 4 Andrew Overholt 2010-01-26 12:02:30 EST
Hi,

eclipse-3.5.1-22.fc12 should be available as an update for Fedora 12 today.  Can you try it and see if you can still make it crash?  I'm curious, do you have GNOME Accessibility enabled?
Comment 5 Andrew Overholt 2010-02-17 15:00:20 EST
Hi,

Have you had a chance to try 3.5.1-22.fc12?
Comment 6 Andrew Overholt 2010-08-23 15:44:32 EDT
This has been sitting in NEEDINFO for a while.  Please re-open if there are still problems.

Note You need to log in before you can comment on or make changes to this bug.