Bug 55879 - Module does not load with apache
Module does not load with apache
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mod_auth_mysql (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-08 02:19 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-03 06:58:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-08 02:19:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
Using a simple phpinfo; function to show apache modules/variables I don't 
get mod_auth_mysql, but mod_auth_pgsql

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. unrem line to enable module
2. <?php echo phpinfo; ?>
3. watch output 
	

Additional info:
Comment 1 Joe Orton 2005-02-03 06:58:17 EST
Thanks for the report.  This is a generic bug update; since this
release of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.

c) report the bug to the Fedora Legacy project who may wish to
continue maintenance of this package.


Note You need to log in before you can comment on or make changes to this bug.