Bug 558895 - automake-1.11.1-1.el6 fails to build in mock
automake-1.11.1-1.el6 fails to build in mock
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: automake (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Karsten Hopp
Michal Nowak
:
: 566553 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-26 12:21 EST by Bill Nottingham
Modified: 2014-03-16 23:21 EDT (History)
7 users (show)

See Also:
Fixed In Version: automake-1.11.1-1.el6.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 14:51:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2010-01-26 12:21:23 EST
automake-1.11.1-1.el6 failed to build in mock for RHEL 6 during a mass rebuild test. To see the build logs, please go to http://apone.devel.redhat.com/mockresults/automake-1.11.1-1.el6.src.rpm/
Comment 1 Phil Knirsch 2010-02-09 10:24:30 EST
DEBUG util.py:256:  No Package Found for vala

So requirement problem. Please check.

Thanks & regards, Phil
Comment 5 Eric Sandeen 2010-02-19 11:02:59 EST
This was filed against automake-1.11.1-1.el6, but also says fixed in automake-1.11.1-1.el6 - I'm confused; this is the same version; was it fixed?
Comment 6 Eric Sandeen 2010-02-19 11:05:13 EST
*** Bug 566553 has been marked as a duplicate of this bug. ***
Comment 7 Karsten Hopp 2010-02-19 11:25:08 EST
no, it wasn't. I've build automake-1.11.1-1.el6 with some additional buildrequires successfully in brew and as that build succeeded I've thought it to be fixed. Unfortunately brew seems to have a different package set then our RHEL-6 trees, where we don't have vala. I'm working on a fix, but I need to add some minor fixes for the package review as well.
Comment 8 Karsten Hopp 2010-03-02 06:00:28 EST
fixed in automake-1.11.1-1.el6.1
Comment 11 releng-rhel@redhat.com 2010-07-02 14:51:55 EDT
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.