Bug 559135 - dhclient -6 did not send Confirm message when ifdown and ifup the interface
dhclient -6 did not send Confirm message when ifdown and ifup the interface
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Popelka
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 559400
  Show dependency treegraph
 
Reported: 2010-01-27 04:00 EST by Yang Ren
Modified: 2010-02-09 05:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 559400 (view as bug list)
Environment:
Last Closed: 2010-02-09 05:32:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jiri Popelka 2010-01-29 12:19:57 EST
There was a bug #553017 in initscripts.
ifup-eth was running '/sbin/dhcp6c' instead of '/sbin/dhclient -6'.
It is fixed in rawhide (not in Fedora12).
Comment 2 Yang Ren 2010-01-31 20:02:14 EST
Thanks for reply I'll try the nearest initscripts.
Comment 3 Jiri Popelka 2010-02-09 05:32:24 EST
(In reply to comment #1)
> There was a bug #553017 in initscripts.
> ifup-eth was running '/sbin/dhcp6c' instead of '/sbin/dhclient -6'.
> It is fixed in rawhide (not in Fedora12).    

Because problem is in initscripts, I'm closing this as notabug.
See also Bug #559400.

Note You need to log in before you can comment on or make changes to this bug.