Bug 55933 - Need BuildRequires: gettext ("no: command not found" during build)
Need BuildRequires: gettext ("no: command not found" during build)
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gcc (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-08 21:13 EST by kenneth_porter
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-28 07:39:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kenneth_porter 2001-11-08 21:13:21 EST
Due to a bug in the configure script and Makefile, gcc reports "no: command not found" if gettext is not installed, during processing of 
gcc/po/Makefile.

Spec file should have

BuildRequires: gettext
Comment 1 Jakub Jelinek 2001-11-28 07:39:00 EST
Added to upcoming gcc-2.96-102 and gcc-3.1-0.10 spec files.

Note You need to log in before you can comment on or make changes to this bug.