Bug 55941 - StarOffice 5.2 over NFS doesn't work
Summary: StarOffice 5.2 over NFS doesn't work
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-09 05:10 UTC by Chris Ricker
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-30 20:22:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-11-09 05:10:41 UTC
We have a central server exporting out home directories and /usr/local via
NFS.  Client workstations then mount /usr/local and /home/$USER from the
central server.  With the latest errata kernel (2.4.9-7), Star Office 5.2
(installed in /usr/local) will not work on the client workstations.

The problem appears to be due to an NFS issue with the server.  Downgrading
the server to a 2.4.6 kernel fixes the problem.

Comment 1 Arjan van de Ven 2001-11-09 12:35:21 UTC
We fixed an nfs server bug in the 2.4.9-13 kernel released for 7.2 recently....

Comment 2 Arjan van de Ven 2001-11-21 15:54:23 UTC
Does the errata kernel help ?

Comment 3 Chris Ricker 2001-11-30 20:22:00 UTC
I upgraded over the weekend and the client workstations have been working all week without 
problems, so it looks like it's fixed.  You can close this one as resolved errata....


Note You need to log in before you can comment on or make changes to this bug.