Bug 55945 - man fs outdated
man fs outdated
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: man-pages (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-09 05:01 EST by Anders Andersson
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-09 12:45:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anders Andersson 2001-11-09 05:01:48 EST
Description of Problem:
'man fs' doesnt mention anything about ext3 filesystem which seems to be
the default for RedHat Linux 7.2. Its also dated in 1996, which seems a bit
old and out of sync.

Version-Release number of selected component (if applicable):


How Reproducible:
man fs

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
update man fs
Comment 1 Trond Eivind Glomsrxd 2001-11-09 12:45:22 EST
mkj, do you have a few lines about it?
Comment 2 Trond Eivind Glomsrxd 2001-12-06 15:27:57 EST
Added in man-pages-1.44-2

Note You need to log in before you can comment on or make changes to this bug.