Bug 559460 - [abrt] crash in desktop-effects-0.8.4-2.fc12
[abrt] crash in desktop-effects-0.8.4-2.fc12
Status: CLOSED DUPLICATE of bug 533750
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:b45c68b5217ea86687a48edcd3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-28 02:52 EST by Fabio De Agostini
Modified: 2010-02-24 12:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:15:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (9.78 KB, text/plain)
2010-01-28 02:52 EST, Fabio De Agostini
no flags Details

  None (edit)
Description Fabio De Agostini 2010-01-28 02:52:38 EST
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: desktop-effects-0.8.4-2.fc12
rating: 3
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.normally working
2.
3.
Comment 1 Fabio De Agostini 2010-01-28 02:52:41 EST
Created attachment 387259 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:15:33 EST

*** This bug has been marked as a duplicate of bug 533750 ***
Comment 3 Karel Klíč 2010-02-24 12:15:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #533750.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.